WordPress.org

Ready to get started?Download WordPress

Forums

SubHeading
[resolved] Remove subheading from excerpt in archives (3 posts)

  1. Sofia Woods
    Member
    Posted 1 year ago #

    Hi there - have just given your Subheading plugin a whirl - really great - the only thing is the subheading now appears with the excerpt text in the archives and doesn't look great. Is there a way to remove this? I've just gone and wrapped a div around it but I can't target the div in the archives to remove it.

    Any Clues?

    http://wordpress.org/extend/plugins/subheading/

  2. Sofia Woods
    Member
    Posted 1 year ago #

    oh - sorry here is the archive url

    http://underdogs.net.au/websuit/category/2012/

  3. Steve
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    Did you manage to resolve this issue?

    There is one easy option which involves targeting the div only on the archives page.

    The body tag is assigned a number of useful classes allowing you to target certain template pages.

    Assuming you are using the " Automatically display subheadings before post content." option, and have adjusting the before value to "<h3 class="subheading">" - it is possible to add something like this to your CSS file:

    body.archive h3.subheading {
        display: none;
    }

    Hope this is some help to you.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic