WordPress.org

Ready to get started?Download WordPress

Forums

Slideshow
[resolved] Remove "Slideshow Widget" Header (9 posts)

  1. sanjsp
    Member
    Posted 1 year ago #

    First I have to tell you thank you for making such a great, easy to use plugin!

    The plugin works great but it says the words "Slideshow Widget" in italics above the slideshow - how can I change that text or remove it altogether?

    http://wordpress.org/extend/plugins/slideshow-jquery-image-gallery/

  2. sanjsp
    Member
    Posted 1 year ago #

    Sorry, just figured it out -

    I had added the slideshow as a widget in wordpress and there's a field called "Title".

  3. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    I'm glad you were able to figure it out!

  4. tjpalmer.org
    Member
    Posted 1 year ago #

    The sidebar widget is not working. It shows the title but nothing else. Any suggestions?

    http://www.tjpalmer.org/

    Thanks

  5. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    Usually there's some sign the plugin has tried to load a slideshow into the page, in your case there isn't. When going to the readme.txt file, which should be visible when the plugin's installed, I got a 404 'Page not found' error. You don't seem to have the plugin installed.

  6. tjpalmer.org
    Member
    Posted 1 year ago #

    That's odd. It works perfectly in Several trial posts.

  7. tjpalmer.org
    Member
    Posted 1 year ago #

    ..and it is shown as activated in the plugins

  8. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    That's odd indeed. I have gone through the steps that set up the widget, but I wasn't able to find anything of which I'm sure that it's causing the issue.

    Have you used the "Slideshow Widget" on the widgets page to get the slideshow to show? (I'm sorry for asking the obvious, but it can't hurt to do so.)

  9. Stefan Boonstra
    Member
    Plugin Author

    Posted 1 year ago #

    I just realized another plugin could be conflicting with the slideshow plugin. If you could disable all plugins (except Slideshow) and the slideshow suddenly works, re-enable them one disabled plugin at a time until the slideshow stops working again.

    This way you could point me to the plugin that is conflicting with Slideshow and I'll be able to release a fix for it.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic