WordPress.org

Ready to get started?Download WordPress

Forums

Simplify
[resolved] Remove Second Row of Featured Items (9 posts)

  1. KariLebeau
    Member
    Posted 1 year ago #

    Wondering if there is somewhere to turn off the second row, in Simplify-Extend theme;
    when I leave the simplify second row featured box options blank it still leaves a large white space.

  2. nettips
    Member
    Posted 1 year ago #

    I'd like to know the answer here. When I remove pics and texts thjere are still small white lines.

  3. afzaal1985
    Member
    Posted 1 year ago #

    Hi guys,

    I'm new to the support area here so thought I'd have a go at helping you out. Can I confirm that the theme you're referring to is:

    http://d5creation.com/tag/simplify-extend-theme/

    To get rid of the second row (where the logo is shown) add the following to the bottom of your themes css file:

    #header {
    display: none;
    }
    body {
    background-position: 0 85px;
    }

    If you still see a plain grey background below the header try adjusting the value of '85px' until it's just right.

    Hope that helps!

  4. nettips
    Member
    Posted 1 year ago #

    Thanks for answering!
    Sorry but it's the Simplify theme (not extended as far as I know of).

  5. nettips
    Member
    Posted 1 year ago #

    And the problem is underneath the "big picture" with shadow.
    http://susanne-weitemeyer.dk/

    At the moment there are four grey underlines below the picture. I wonder is we can eliminate/remove these lines?

  6. KariLebeau
    Member
    Posted 1 year ago #

    Thanks afzaal1985 but the row I refer to is the second row of featured boxes (the row that shows "Our "services" in this link(above Proud Partners)):
    http://demo.d5creation.com/wp/themes/simplify/

  7. afzaal1985
    Member
    Posted 1 year ago #

    @nettips:

    To remove the boxes add the following code to the bottom of your css file:

    #featured-boxs {
    display: none;
    }

    You'll then get quite a big gap between the dark shadow and then the image shadow. If you want to remove the second also then add the following code instead:

    #featured-boxs,
    .lsep {
    display: none;
    }

    You'll need to continue customising to get the page to look right though.

    @KariLebeau

    Yours is a bit more complicated because you want to keep the first row of featured boxes don't you? Is there anyway you can disable this in the theme if there's an options panel? Or in the actual page/post screen?

    If your set with the current look and don't plan to change it we can apply a bit of a bodge. Add the following code to the bottom of your css:

    #featured-boxs span:nth-child(n+5) {
    display: none;
    }

    Let me know guys if you need more help.

    Both of these are really temporary fixes I'd suggest developing the code in your theme to be more flexible.

    Afzaal

  8. nettips
    Member
    Posted 1 year ago #

    @afzaal1985
    It worked!
    You have been most helpful. Thanks a lot!

  9. hjdesign
    Member
    Posted 3 months ago #

    Theme simplify extend, in the simplify options there are 13 client fields for logos with links. Is there a way to add additional clients there?

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.