WordPress.org

Ready to get started?Download WordPress

Forums

Remove password for public viewing (how to?) (6 posts)

  1. justmichael
    Member
    Posted 6 years ago #

    I'm a complete newbie. Just got set up. Made a few posts. But external viewers (meaning the general public) are prompted for a password when they go to the site. How do I make it publicly viewable?

    Here's the url: http://www.cartadiem.com

    Thanks! I feel stupid.

  2. nathanrice
    Member
    Posted 6 years ago #

    Edit your posts, and look on the right sidebar. Uncheck the "Keep this post Private" checkbox.

  3. Creationrobot
    Member
    Posted 6 years ago #

    <p>How quick is this?<img src="ftp://cartadiem%40cartadiem.com:@cartadiem.com/images/EE2008-04-02-1211.png" height="517" width="492" /></p>

    You're using FTP to display an image. Locally link or use HTTP.

  4. justmichael
    Member
    Posted 6 years ago #

    It looks to me as if "private" is unchecked? (See attached)

    http://cartadiem.com/images/Picture8.png

  5. nathanrice
    Member
    Posted 6 years ago #

    make sure there's nothing in the "post password" section either.

  6. nathanrice
    Member
    Posted 6 years ago #

    ahh, just saw your page. It looks like your image sources are FTP. change the FTP to http and the problem will go away.

Topic Closed

This topic has been closed to new replies.

About this Topic