WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Remove Page Identifier From Showing (3 posts)

  1. TheGift73
    Member
    Posted 11 months ago #

    Hi,

    I have a small 5 page site (new dev) which seems to be show the name of the page in the body of each page. For example, on this page (Home Page) you will note that the word HOME is showing at the top of the body text. This occurs on every page.

    When I view the entry via the Inspect Element viewer in Chrome, it is identified as:

    <h1 class="entry-title">Home</h1>

    I have crumbs disabled in Genesis, and can't figure out why it keeps showing? Any ideas on how to remove it?

    Regards,

    Richard

  2. esmi
    Theme Diva & Forum Moderator
    Posted 11 months ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's developer/vendor. We do not support commercial products here.
    Try http://www.studiopress.com

  3. TheGift73
    Member
    Posted 11 months ago #

    Ah, OK. No worries

Reply

You must log in to post.

About this Topic