WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Remove "noindex,follow" from Category Pages. (3 posts)

  1. Asif Mushtaq
    Member
    Posted 1 year ago #

    Dear helper I have created categories on my site. But when i go to my categories page source this line shown in categories pages

    <meta name="robots" content="noindex,follow" />

    but all post, index page, pages are fine. This line just shown my categories pages. Here i am going to show you my categories.

    chattk.com/videos
    chattk.com/games

    Please go to my site category page source. Now how i can remove that line.
    <meta name="robots" content="noindex,follow" />

  2. James Duffell
    Member
    Posted 1 year ago #

    @Asif Mushtaq

    Without seeing your themes files it's not easy to determine the exact cause.

    There's a strong possibility you'll find your issue coming from the header.php or category.php, if it's within the header.php file there maybe a conditional statement causing this.

    Alternatively look through your plugins to see if one of these is causing the issue. The easiest way to eliminate this wou;d be to deactivate all your current active plugins and refresh the problematic pages, if the issue is resolved reactivate each plugin one by one to determine the cause.

  3. Asif Mushtaq
    Member
    Posted 1 year ago #

    @James Duffell

    Thanks allot dear. I solved it, its was plugin problem, by deactivating plugin one by one I found light seo plugin problem. and by going light seo setting there i was select noindex for categories. Thanks i solved it.
    Thanks again.

Topic Closed

This topic has been closed to new replies.

About this Topic