WordPress.org

Ready to get started?Download WordPress

Forums

Share Buttons by AddToAny
Remove Nofollow (4 posts)

  1. jeffreyking
    Member
    Posted 3 years ago #

    I would like to remove the nofollow attibute on the links. The strike out on each name is very distracting. How can I do this? Thanks, Jeff

  2. micropat
    Member
    Plugin Author

    Posted 3 years ago #

    The strikeout? Can you point to a live example of what you mean?

  3. jeffreyking
    Member
    Posted 3 years ago #

    The strikeout is in google chrome only. It does not happen in firefox or IE. So there must be a setting that tells it to do this to denote a nofollow link. I will research it further.

    Thanks for the response.

  4. micropat
    Member
    Plugin Author

    Posted 3 years ago #

    Chrome natively doesn't do that unless you have some sort of web developer extensions enabled.

    The issue might be from your theme or another plugin, so to troubleshoot you should try switching themes first. If the issue persists in another theme, then try disabling all other plugins and reenabling each plugin one by one until you pinpoint the cause.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags