WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] [closed] Remove line break in titile (8 posts)

  1. IslandOwl
    Member
    Posted 1 year ago #

    Using the Origin theme. It causes the Blog Title to go onto two lines. My site is DancingUpsideDown.com

    Below is the code for the header & site title. The things I tried - all to no avail - were
    1. changing the word-wrap to none;
    2. changing the font-size to 30px

    Can someone please look at this and tell me what I need to change?

    #header {
    clear: both;
    width: 100%;
    }
    #branding {
    float: left;
    width: 25%;
    overflow: hidden;
    margin-top: 20px;
    }
    #site-title {
    font-size: 2.307692307692308em; /* 30 / 13 = 2.307692307692308 */
    line-height: 1em;
    font-weight: bold;
    margin: 0 0 20px 0;
    text-transform: uppercase;
    `letter-spacing: -2px;
    font-family: 'Helvetica Neue', Helvetica, Arial, sans-serif;
    word-wrap: break-word;
    }
    #site-title a {
    color: #222;
    border-bottom: none;
    }

    Thank you!!

    Ps. I am going to subscribe to DevPress' support because I want to support the developer of Origin (great theme!), but have to wait until some money comes in and I need to fix the title now.

  2. converting2wp
    Member
    Posted 1 year ago #

    It's the width parameter in the #branding section that's causing the problem. Try changing that to 100% (or a smaller amount it you're going to do something else with the right hand side of the header).

    And if you're not using Firebug or the Firefox or Chrome "inspect element" to look at CSS for a specific area of the page, I highly recommend checking out at least one of those.

  3. IslandOwl
    Member
    Posted 1 year ago #

    Thank you. That worked.

    I do try to use Firebug and Inspect Element but I do not always understand it. I could not see from Inspect Element what specifically was causing the problem.

    Thanks for helping me out.

  4. IslandOwl
    Member
    Posted 1 year ago #

    This is resolved.

  5. aasbd
    Member
    Posted 1 year ago #

    I have installed the above code in my site but still the line for site title is broken. How can I solve it?
    http://www.aas-bd.com

  6. converting2wp
    Member
    Posted 1 year ago #

    It looks as if you've fixed this. Perhaps by changing the theme?

    Since this thread is marked resolved, if you do need more help, please start a new thread. Add a link to this discussion if it helps explain what you've tried to do to resolve the problem on your own.

    Threads that are still "open" and have a single post are more apt to get the attention of the volunteers who answer the questions.

  7. aasbd
    Member
    Posted 1 year ago #

    I solved it but again I am facing this problem.
    Any help please?

    [start your own topic - simply click this link which will guide you to a form to fill in]

  8. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    As already mentioned, start you own thread -- old threads marked "resolved" are not likely to be answered.

Topic Closed

This topic has been closed to new replies.

About this Topic