WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Remove Keyboard Shortcut (4 posts)

  1. shooterca
    Member
    Posted 9 years ago #

    Does anyone know how I can remove the keyboard shortcut setting?
    I have modified the code to remove the keyboard shortcut like "alt+p" etc. But after that, when i press ctrl+alt+, I still got the <!--more--> tag appeared...it's really annoyed in my case coz I need to use that combination to bring up the symbol entry on-screen keyboard.

    Thanks in advance!

  2. shooterca
    Member
    Posted 9 years ago #

    Okay, I figured out this only happens to FireFox. I didn't experience the same problem if I use IE.

  3. Read #2: http://wordpress.org/support/topic/39501

    Anyway, sounds like you didn't modify the code right then. I'd say just rebind it to a different key (/wp-admin/quicktags.js):

    edButtons[edButtons.length] =
    new edButton('ed_more'
    ,'more'
    ,'<!--more-->'
    ,''
    ,'t'
    ,-1
    );

    The 't' is what's setting the key I believe, so just change that to like z.

  4. shooterca
    Member
    Posted 9 years ago #

    Sorry, didn't mean to bump it...just want to explain the things more clearly.

    Glad to have my problem solved! Thanks!

Topic Closed

This topic has been closed to new replies.

About this Topic