WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Remove "Home" title on static page using Manifest theme (9 posts)

  1. newbie4now
    Member
    Posted 2 years ago #

    I'm using Manifest theme and am trying to remove the "Home" title on my static home page. I've read a number of posts about how to remove but haven't landed on anything specific for this theme that works.

    I'm very new at this! Thanks in advance for any help.

    Here is my site: http://www.topnotchbookkeeping.net

  2. esmi
    Forum Moderator
    Posted 2 years ago #

    Try adding:

    body.home .entry-title {display:none;}

    to the bottom of your theme's stylesheet.

  3. newbie4now
    Member
    Posted 2 years ago #

    Thanks esmi! But i tried that to no avail. I added your suggested line to the very bottom of the stylesheet, is that the right spot?

  4. esmi
    Forum Moderator
    Posted 2 years ago #

    I cannot see that CSS in your style.css file.

  5. newbie4now
    Member
    Posted 2 years ago #

    It's there now (I had removed it before when it didn't appear to work).

  6. esmi
    Forum Moderator
    Posted 2 years ago #

    If you don't leave the CSS there, then we can't troubleshoot it.

  7. newbie4now
    Member
    Posted 2 years ago #

    Sorry about that. Lesson learned! It's there now.

  8. esmi
    Forum Moderator
    Posted 2 years ago #

    And the Home title has gone. Remember to press CTRL and F5 simultaneously when viewing an updated page/site. Or try emptying your browser cache. This should ensure that your web browser fetches a fresh copy of the page rather than serving up an out-dated copy from your own cache.

    Also disable/deactivate any caching plugin(s).

  9. newbie4now
    Member
    Posted 2 years ago #

    Awesome! Thank you so much! I didn't know about the CTRL/F5 step. I really appreciate the help!

Topic Closed

This topic has been closed to new replies.

About this Topic