WordPress.org

Ready to get started?Download WordPress

Forums

zeeBusiness
[resolved] Remove Hidden Page Menu Above My Main Menu Bar (4 posts)

  1. mymoneydesign
    Member
    Posted 1 year ago #

    I just updated my zeeBusiness theme and there is now a strange gap of white space between my logo image and main menu bar. When I move my mouse over the white space, I can see that my page titles are hidden within the white space, and they highlight when my mouse moves over them. I did not have this before the update, and I do not want this gap or these new set of hidden page menus now. Where is the setting I need to change? Or how can I edit the code to remove this?

    My site:
    http://www.mymoneydesign.com/

  2. CPC Mike
    Member
    Posted 1 year ago #

    Go to Appearance>Menus and disable your top navigation.

  3. Indigo Paris
    Member
    Posted 1 year ago #

    Regrettably, I tried this solution and it did not work. If anyone has any other suggestions, please let me know.

  4. mymoneydesign
    Member
    Posted 1 year ago #

    Thanks Cedar, but unfortunately, disabling the top navigation didn't work for me either.

    Indigo: I ended up resolving this issue by going to my Header file and deleting the Top Navi Code altogether. That completely eliminated the large white space below the Logo and solved my issue. The only pain now is that I have to remember to alter the code every time there is a new theme update.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic