WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
remove gravatar logo in facebbok post (10 posts)

  1. Ole Aggerholm
    Member
    Posted 1 year ago #

    i use the jetpack, and have activated the facebook integration.
    However, every time i post a blog in WP the post automatical are posted on my facebook (www.facebook.com/cmasdivers) - this is by design :)
    However, i would like to remove the G logo.

    any suggestions?

    http://wordpress.org/extend/plugins/jetpack/

  2. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Jetpack Publicize automatically selects an image to associate with your post on Facebook, and follows these steps:

    1. If you've selected a featured Image, it will be used on FB
    2. If you included a slideshow into your post, we'll pick an image from there
    3. If you don't have a slideshow, we'll look for a gallery
    4. We will then look for other images attached to your post
    5. If you use an image that's not hosted on your site, we'll use it
    6. Finally, if you didn't use any of these images, Jetpack Publicize will fall back to your Gravatar Profile image

    Could you try to add a new Gravatar image to your account here:
    http://en.gravatar.com/gravatars/new/

  3. Ole Aggerholm
    Member
    Posted 1 year ago #

    I allready have a gravatar profile, somehow it did not pickup the icon.
    It is created with webmaster@cmasdivers.dk
    https://en.gravatar.com/webmastercmasdivers

  4. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you go to Users > My Profile in your dashboard, and check if you used this email address when creating your WordPress account?

    Could you also try to set a Featured Image for your next post, and see if that image is used on Facebook?

  5. Ole Aggerholm
    Member
    Posted 1 year ago #

    The e-mail on admin account is "webmaster@cmasdivers.dk". and this is the account i use, when i post blogs on the WP site. But the login account on FB is facebook@cmasdivers.dk

    I tried to attach a image to the post, and then the gravatar logo is replaced correct.

    However, i did see a strange thing in this test
    if i goto http://www.facebook.com/cmasdivers
    then it is the G advatar.
    However, if i logon to facebook with the site admin, or my personal FB account, then the logo on the post is the one from https://en.gravatar.com/webmastercmasdivers

  6. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    I am afraid that Facebook may need some time before to update its cache and use your new Gravatar on your posts.
    In the meantime, I would recommend that you include images into your posts, or set a Featured Image into your new posts.

  7. Ole Aggerholm
    Member
    Posted 1 year ago #

    is sometime, like months? the oldest is from december 26

  8. mpmchugh
    Member
    Posted 1 year ago #

    The publicize feature really needs a way to set a default image.

    The problem is when you're setting up a website for a client, and/or helping them manage it, it's totally inappropriate for posts going to Facebook to use a personal gravatar image.

    There really should be a way to manually set a fallback image.

  9. Ole Aggerholm
    Member
    Posted 1 year ago #

    Agree with mpmchugh, a default picture or just the option to totaly turn the picture off

  10. rickmoser
    Member
    Posted 1 year ago #

    I never use a featured image and my posts consist of just one image and a link. It would be nice if this would use the single image in the Facebook post instead of my Gravatar image. There is a plugin called Add Link to Facebook that works for me.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.