WordPress.org

Ready to get started?Download WordPress

Forums

WP User Frontend
Remove Gallery from being inserted in post (4 posts)

  1. Tommy White
    Member
    Posted 1 year ago #

    I have a custom form that allows users to upload pictures (food and etc) to restaurants from the posts page. I've added your plugin but it's doubling up the gallery insert (showing double images because I have it hard coded and styled for my form). Is there a way to turn it off?

    It also points to /wp-content/uploads/IMG_20110619_181601.jpg
    where as mine points to /restaurants/american/noodles-and-soup/IMG_2342214.jpg

    I could probably disable most of the plugin but after using it I liked the idea of paid posts. I have a lot of companies wanting to do press releases on my site. This might be a good solution which is why I don't want to disable the editing functions, if that would even solve my problem.

    Thanks!
    Tommy

    http://wordpress.org/extend/plugins/wp-user-frontend/

  2. Tareq Hasan
    Member
    Plugin Author

    Posted 1 year ago #

    You can turn off automatic attachment insertion from the plugin option panel.

  3. fmladha
    Member
    Posted 1 year ago #

    hi

    I so confused... im having the same issue, when i installed the plugin, all my previous images poped up at the bottom of all my pages, so i did as you suggested and turned of the "turn off attachment in post"
    This did in fact work, but not when someone upload a video or file now, i can not see them on the admin screen, bc there is no attachment in the post itself.

    Is there a way to get the attachment in the post and still keep all previous images off the bottom of all my web pages?

    Pls Help

    Thank you

  4. professor99
    Member
    Posted 1 year ago #

    Not sure but the fork is worth a try.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic