WordPress.org

Ready to get started?Download WordPress

Forums

WooCommerce - excelling eCommerce
Remove 'Free!' from Featured Products slide on Home Page (4 posts)

  1. mediaservicesdoneright
    Member
    Posted 1 year ago #

    Hello, I have been searching relentlessly for a way to resolve this issue, but to no avail: The products that are displayed in my 'Featured Products' slide on the home page are listed as 'Free!' even though the prices are in the system. The customer will see the price only after clicking on the item and viewing the particular product's page. This is very disconcerting and frustrating, and I've seen where a few people have had this issue. It would be quite a relief if Woocommerce could resolve this. The earlier version that I used on another website seems to work just fine, and it's a shame that this current version has such an annoying issue. Please share your solutions with me asap. I am using Woocomerce with the Wootique theme... Thanks!

    http://wordpress.org/extend/plugins/woocommerce/

  2. ront1963
    Member
    Posted 1 year ago #

    I'm having the same issue. Can't get rid of FREE on featured products

  3. ront1963
    Member
    Posted 1 year ago #

    i just found in woostore/hompage featured products that if you change to Static GRID the correct prices show up... I guess I will have to do this till woocommerce fixes the slider

  4. mediaservicesdoneright
    Member
    Posted 1 year ago #

    I have tried that 'static grid' option and it doesn't' work for me. Could you say again what you did?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic