WordPress.org

Ready to get started?Download WordPress

Forums

Remove fly-out hover - grandchild page (2 posts)

  1. nmkaram
    Member
    Posted 2 years ago #

    I'm using the Brunelleschi 1.5.9 theme. Does anyone know how I can remove the fly-out feature from the navigation bar for grandchild pages? I have a recipes page and under that sub categories - starters, salads, soups, etc. The actual recipe is then showing up as a fly-out box when you hover over "starters" or any of the subcategories.

    I don't want that! Any help is appreciated. Thanks!

    http://www.yaynomz.com

  2. ahortin
    Member
    Posted 2 years ago #

    It all depends on how the theme creates its menus. If the menu isn't setup within the Apperance > Menus option within the Dashboard, then they might be getting created dynamically. I'd suggest checking out the themes homepage or the support forum that is setup specifically for that theme

Topic Closed

This topic has been closed to new replies.

About this Topic