WordPress.org

Ready to get started?Download WordPress

Forums

Quark
[resolved] [closed] Remove comments from front page layout (5 posts)

  1. karenbush
    Member
    Posted 1 year ago #

    "Allow people to post comments on new articles" - I have this discussion setting unchecked as I do not want any commenting on the site.

    I just switched my home page to the front page template and now the commenting box has appeared. Could you please tell me how to get rid of it?
    christianschoolscanada.com

    Thanks for your help.

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    Edit the Page and uncheck "Allow comments". If you do not see this pane, click Screen Options at the very top of the page and check "Discussion".

  3. karenbush
    Member
    Posted 1 year ago #

    That solved the problem. Thank you.

  4. mktgRX
    Member
    Posted 11 months ago #

    I do not see an "Allow Comments" section on my homepage inside wordpress, nor do I see a "Screen Options" or "Discussion"

    HELP!!

  5. esmi
    Forum Moderator
    Posted 11 months ago #

    Try looking in Settings -> Discussion. And next time, please post your own topic.

Topic Closed

This topic has been closed to new replies.

About this Theme

About this Topic

Tags

No tags yet.