WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Remove comment box on menu page (9 posts)

  1. jwgrafflin
    Member
    Posted 3 years ago #

    On my menu pages, the comment box appears at the bottom of the page. How do I remove it?

  2. David Gwyer
    Member
    Posted 3 years ago #

    On the page editor screen find the Discussion meta box under the editor window and uncheck the two comment checkboxes.

  3. jwgrafflin
    Member
    Posted 3 years ago #

    I find no such item.

  4. David Gwyer
    Member
    Posted 3 years ago #

    Check your screen options and see if they are set to display, they may have been turned off.

    http://codex.wordpress.org/Pages_Pages_SubPanel#Screen_Options

  5. jwgrafflin
    Member
    Posted 3 years ago #

    Such was the case. Thanks!

  6. David Gwyer
    Member
    Posted 3 years ago #

    No problem, glad you got it sorted. :)

  7. traffic7
    Member
    Posted 3 years ago #

    I am using the default twenty ten theme and even though the 'comments' box is unchecked for a page, the comment box is still there. I need an way to over-ride the box so it doesn't show up on pages.

    Any help would be appreciated..

  8. traffic7
    Member
    Posted 3 years ago #

    I uploaded the twenty ten theme for another project and was able to hide the comments with the check box - the way it should work!

    This tells me that either a plugin,, or some modification or setting is causing the problem... any suggestions on what to check?

  9. David Gwyer
    Member
    Posted 3 years ago #

    Try disabling the Plugins one by one until you find the culprit.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.