WordPress.org

Ready to get started?Download WordPress

Forums

Remove borders from Sociable? (12 posts)

  1. dbcr
    Member
    Posted 4 years ago #

    Hey All!

    I'm having difficulty removing the borders from Sociable. I love the plugin. I just wish I could up-size the icons and remove the border. Even when I upload the new icons, they still remain at 16x16 with a border.

    I'm interested in using the 32x32 SocialMe icon set. However, I can't seem to find the governing CSS. I've tried following some instruction from other sites, but can't seem to find my working conclusion.

    To see an example of what I'm interested in duplicating, please notice the Sociable icons below each post at the following website.

    http://www.freestuff4bulls.com/

    Hope all is well and any response is greatly appreciated!

    ~dbcr

  2. sociable
    Member
    Posted 4 years ago #

    dbcr: We didn't find sociable in that URL. Regards.

  3. mckown
    Member
    Posted 4 years ago #

    These borders are killing me too. I can't seem to be able to get rid of them. Shouldn't this be controlled in the sociable.css

    .sociable img {
    float: none;
    width: 50px;
    height: 50px;
    border: 0;
    margin: 0;
    padding: 0;
    }

    border is 0 but is still being displayed with a border. Anybody figured this one out??? I feel like an idiot for not being able to remove a stupid image border. LOL

    dbcr: the plugin you are looking at is sexybookmarks not sociable.

  4. ClaytonJames
    Member
    Posted 4 years ago #

    Just for giggles, what happens if you change the border: 0; to border:none; ?

  5. mckown
    Member
    Posted 4 years ago #

    that was actually the first thing I tried .. still shows a border anyway.

  6. sociable
    Member
    Posted 4 years ago #

    mckown: please submit URL ! :-) Regards

  7. mckown
    Member
    Posted 4 years ago #

  8. sociable
    Member
    Posted 4 years ago #

    mckown: style.css line #129 is setting the border.

    .wpn_news .wpn_post img
    {
    -moz-background-clip:border;
    -moz-background-inline-policy:continuous;
    -moz-background-origin:padding;
    background:#222222 none repeat scroll 0 0;
    border:1px solid #5E5E5E;
    max-width:580px;
    padding:1px;
    }

  9. Sheamus
    Member
    Posted 4 years ago #

    I'm having problems with this too. Driving me mad!

    Example: http://twittercism.com/plugins/

    Any help appreciated. Thanks.

  10. hughdidit
    Member
    Posted 4 years ago #

    You can try this:

    border: 0 !important;

    If that works its probably because there is another CSS property that is being inherited by that element and it has higher importance. If you want to fix that (because this solution is less than ideal) you can try tools like Firebug for FF or IE Developer Tools that will reveal the inheritance of your CSS properties.

  11. Sheamus
    Member
    Posted 4 years ago #

    Appreciate your suggestion but no luck, I'm afraid. Tried it everywhere in the sociable.css file and it didn't make a lick of difference. :/

  12. Sheamus
    Member
    Posted 4 years ago #

    Okay, using a combination of your suggestion and a bit of tweaking, I've fixed it. I had to add this to sociable.css, reconfiguring some styling I did in my main sheet.

    .sociable a:link {
    border-bottom:none !important;
    }

    .sociable a:visited {
    border-bottom:none !important;
    }

    That sorted it, but didn't work without the !important tag, so cheers for that. :)

Topic Closed

This topic has been closed to new replies.

About this Topic