WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Remote Publishing settings are missing (5 posts)

  1. Phancy
    Member
    Posted 1 year ago #

    Have they been moved somewhere else? I usually use LiveWriter or Word to write my posts, but can't find the settings to enable this... I've tried re-installing wordpress, but it hasn't made any difference (thought maybe I messed something up on my first install). Anyone else having this issue or know where the settings might be?

  2. ronmerk
    Member
    Posted 1 year ago #

    Usually the settings are in Livewriter (Your logon info for your site)

    Sometimes you may need to fill in the settings in your WP Dashboard for posting by email:

    Settings>writing>Post by email

    Hope that helps

    Ron

  3. Phancy
    Member
    Posted 1 year ago #

    I'll give the post by email a shot, thanks :)

    It's just really strange-- I know I used to have the option for remote publishing (atom or xml-rpc), but it's gone now. I have livewriter set up with my login info, but if I post to my blog the encoding is all messed up and unreadable. Hmm. Actually, I bet the encoding settings are set up wrong in Livewriter... I hope that's all.

    Thanks again!

  4. Phancy
    Member
    Posted 1 year ago #

    Nope, nothing's working. I enabled posting via email, but the remote publishing settings are still missing ... If anyone knows some other way to enable Atom and XML-RPC publishing, I'd love to hear it!

  5. Phancy
    Member
    Posted 1 year ago #

    Duh! I probably should have read the documentation a little more closely... XML-RPC publishing is enabled by default now, and Atom now requires a plugin as it's not part of the core system anymore. Whoops! Hopefully this helps some other poor soul scratching their head in confusion over this :)

    Thanks again, Ron!

Topic Closed

This topic has been closed to new replies.

About this Topic