WordPress.org

Ready to get started?Download WordPress

Forums

CKEditor For WordPress
Remote File Upload Vulnerability (2 posts)

  1. henndi001
    Member
    Posted 5 months ago #

    Hello,

    I want to use your Plugin but it has a weak security. I found RFU + XSS vulnerability.

    Can you fix this an make your plugin more secure?

    regards

    https://wordpress.org/plugins/ckeditor-for-wordpress/

  2. *Reads, says "Ha."*

    If you haven't already done so please report the details to plugins [at] wordpress.org and they can deal with that plugin.

Reply

You must log in to post.

About this Plugin

About this Topic