WordPress.org

Ready to get started?Download WordPress

Forums

Relocating and renaming the "Uncategorized" webpage menu title (7 posts)

  1. wpek
    Member
    Posted 3 years ago #

    I am new to website building and wordpress. Using Viva revival theme we have built a website and to date, under the revival options, had the "Disable Blog item?" set to yes. I'd like to start publishing articles, blogging and posting on the site. So by switching the above option to "no", in the menus, I get an "uncategorized" item as the second menu item after "Home" to click on.

    The uncategorized option takes me to my first post, however the questions are:

    1. I want to change the menu item to say "blog" or "posts" instead of "uncategorized". How can I do it?
    2. I want to move this menu item position to be the last item on my menu items. I can not move the item under the "Pages". What can I change to relocate the position of this menu item.

    Thank you in advance for your support

  2. cubecolour
    ɹoʇɐɹǝpoɯ
    Posted 3 years ago #

    1. make a new posts category called 'blog'
    2. Make the new blog category the default category
    3. delete the uncategorized category assigning all existing posts to the new one.
  3. freeandeasyblog
    Member
    Posted 3 years ago #

    Once logged into the WordPress admin panel go to Post -> Categories -> Edit the "Uncategorized" category to another name of your choice.

  4. wpek
    Member
    Posted 3 years ago #

    Thanks. Followed the instructions. Issue was not resolved.

    Now I have a non selectable title in the menu "No Categories".

    As well any suggestions for my question #2?

    thanks

  5. esmi
    Forum Moderator
    Posted 3 years ago #

    Have you actually filed any published posts in any of your categories yet? That message is only displayed when all categories are empty.

    #2: See Appearance_Menus_SubPanel

  6. geezerd
    Member
    Posted 3 years ago #

    It's a theme problem, you need to go to the themes help site.

    http://support.vivathemes.com/

  7. wpek
    Member
    Posted 3 years ago #

    Thanks everyone for your input.

    The solution to the blog showing up is related to the theme option "blog id". The right blog id (which shows up under the catergorie's url) needs to be entered in order for it to show up correctly.

    As for the menu item location. Still working on it.

Topic Closed

This topic has been closed to new replies.

About this Topic