WordPress.org

Ready to get started?Download WordPress

Forums

Related Posts
[resolved] [Plugin RelatedPosts] %RELATEDPOSTS% no longer working? (6 posts)

  1. hlorenz
    Member
    Posted 1 year ago #

    Hi,
    I used this PlugIn by inserting %RELATEDPOSTS% in every post & it worked fine.
    Since the update this isn't working anymore & I don't want to change every single Post in my Blog.

    What can I do?

    Thanks in advance
    Heike Lorenz

    http://wordpress.org/extend/plugins/related-posts/

  2. jureham
    Member
    Plugin Author

    Posted 1 year ago #

    Hi,

    very sorry for the inconvenience, but we decided to break backwards compatibility with version 2.x to simplify development.
    If you don't want to fix all you posts (reasonable),
    you can stay on version 0.3.3. Just delete updated plugin and install:
    http://downloads.wordpress.org/plugin/related-posts.0.3.3.zip

    Best, Jure

  3. hlorenz
    Member
    Posted 1 year ago #

    Hi,
    thanks for your answer & the link.
    So I will stay with the old version ;-)

    Best regards & thanks
    Heike

  4. chimesfreedom
    Member
    Posted 1 year ago #

    Thanks for the old version, to which I'll be reverting. I appreciate your work on this plugin (although I wish there were a warning about this drastic change!).
    Thanks.
    Jeff

  5. jureham
    Member
    Plugin Author

    Posted 1 year ago #

    (although I wish there were a warning about this drastic change!)

    I added an upgrade notice in all caps to warn others. Thanks for the feedback.

    Best, Jure

  6. WPChina
    Member
    Posted 1 year ago #

    I appreciate the warning, but more plugin developers need to understand that there are many 3rd party applications now that allow blog admins to update blogs remotely, via mobile apps, or via 3rd party apps. Many of these 3rd party apps strip out warnings like the ones you made, so we never see those items.

    I agree it is bad that these warnings are made, but more importantly I think if backward compatibility is not retained, this plugin maybe should have a new branch and new name.

    Thanks again for your help on the development~

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic