WordPress.org

Ready to get started?Download WordPress

Forums

Related Posts Plugin, Not Displaying Correctly (5 posts)

  1. arty
    Member
    Posted 6 years ago #

    Hi there,

    I installed the wpw-related-posts plugin today but when I went to see how it looked, I got this error message...

    Fatal error: Call to undefined function: related_posts() in /home/xxxxxxx/public_html/pocket-jacks/wp-content/plugins/wpw-related-posts.php on line 56

    Now, I read the read me file and it said...

    *** REQUIREMENTS ***

    Needs latest version of wordpress-related-entries plugin installed and activated.
    Download from: http://www.w-a-s-a-b-i.com/archives/2006/02/02/wordpress-related-entries-20/

    But when I go to that URL it tells me there is no page there anymore???

    Can anyone tell me what I need to do in order to install the wpw-related-posts plugin please?

    Thanks a lot

  2. arty
    Member
    Posted 6 years ago #

    Can anyone help me with this?

    If not, do you know of another plugin that does something similar to this?

    Thanks

  3. arty
    Member
    Posted 6 years ago #

    Anyone?

    Does anyone here know anything about this plugin and what the problem might be?

  4. Chris_K
    Member
    Posted 6 years ago #

    Via Google, I found you this link: http://wasabi.pbwiki.com/Related%20Entries

    You might see how your version compares to whatever the latest version there is.

    I briefly had a play with it when testing 2.3 and didn't have much luck. However, I had other issues at the same time, so I can't categorically say if this one will work with 2.3 or not...

  5. Rok
    Member
    Posted 6 years ago #

    @HandySolo, it's 100% working on 2.3. I'm currently working on my new templated for WordPress 2.3 and wasabi "related Posts" was the first plugin that I tested on WordPress 2.3, 'coz I'm using it for the past 3 years.

Topic Closed

This topic has been closed to new replies.

About this Topic