WordPress.org

Ready to get started?Download WordPress

Forums

Related Posts not found (1 post)

  1. billhood
    Member
    Posted 5 years ago #

    I am using the Arthemia Premium Theme, with WP v2.7.1 at http://solutionsjournal.com. At the end of the articles or news posts, there is a "Related Post" section with several other articles mentioned. Although, when clicked on the user is presented with the following:

    Error 404 - Not Found

    Ooops, We cannot find you the page you are looking for. You may try to search our site for another keyword or use the navigational tools in this website.

    I cannot located where the problem might lie other than the link from the "Related Posts" do not include the "?" before the page number, i.e.

    http://universaldomainexchange.com/sjmsplash/p=394, which doesn't work versus http://universaldomainexchange.com/sjmsplash/?p=394, which does work.

    Here can I make the change that will add the question mark into the equation? I checked the Permalinks Settings and it is clicked to "Default" which shows the example with a "?".

    I tried changing the Permalinks to Day/Name and that doesn't work either.

    Any ideas? Thanks in advance,

    Bill Hood

Topic Closed

This topic has been closed to new replies.

About this Topic