WordPress.org

Ready to get started?Download WordPress

Forums

  1. Charles27
    Member
    Posted 5 months ago #

    I see this is an issue lately. I have this on http://jobberboss.com. It wouldn't show related posts and says processing after an hour. Is there anything I can do? I looked in the advance settings for where I could have it re crawled but don't see it. Also, this will get fixed, will it recrawl my site automatically to gain new indexed posts? BTW: I have other related posts listed on posts/pages but those are from different codes and plugins. I'm jsut testing others. Please disregard those. Thanks. Charles

    https://wordpress.org/plugins/shareaholic/

  2. devinemily_shareaholic
    Member
    Plugin Author

    Posted 5 months ago #

    Hi Charles - Sorry to hear you're having trouble. We're looking into this on our end, so I'll get back to you when we've solved the problem for you. Apologies for the inconvenience in the meantime!

  3. devinemily_shareaholic
    Member
    Plugin Author

    Posted 3 months ago #

    Hi Charles - Sorry for the delay in follow-up. We've been looking into this and have a question: did you enter any urls into to be excluded from related content? We have a "pages to exclude from recommendations" box on shareaholic.com > site tools. By any chance have you used that at all?

  4. devinemily_shareaholic
    Member
    Plugin Author

    Posted 3 months ago #

    Hey Charles - Just wanted to follow-up one more time and help get recommendations working on your site. It looks like you've disabled it, so if you'd like to turn it back on, let me know, and I can help! You can also email me directly: devin@shareaholic.com

    :) Devin

Reply

You must log in to post.

About this Plugin

About this Topic