WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Reinstall Old Problems ned new solutions (15 posts)

  1. Franksplace2
    Member
    Posted 1 year ago #

    I have reinstalled and the prior problems re-appeare but the priot solutions do not work.

    The Home page shows a reply box. As suggested last time I have unchecked everything related to blogs both on the screen options tab and on the settings pages. It remained.

    Next I deleted the home page. The site was no longer displayed, just some user info. Now, as in a previous problem, I can see the site with Firefox but not with IE. I did the F12/ doc Stds = IE(9) but that didn't help this time.

    http://stmichaelspecialschool.com/

    I apologize for recycleing old problems. Thanks for your help.

    Frank

  2. Tara
    Member
    Posted 1 year ago #

    Your site in my FF appears EXACTLY as in my IE9

  3. Franksplace2
    Member
    Posted 1 year ago #

    I did yet another reinstall and another the above problem is fixed but another old problem has returned.

    A Reply box is shown which shouldn't be there. I have checked Settings, screen options have no blog setting turned on.

    Any suggestions?

    Thanks

    Frank

  4. Tara
    Member
    Posted 1 year ago #

    I did not see any "reply Box". Where is it?

  5. Franksplace2
    Member
    Posted 1 year ago #

    t-p,

    On the home page, below the text is a large grey box that says Leave a Reply. It appears on other pages also.

    It is a remmant of the blog function and should not appear for a web site application.
    It appears on both my Vista and Windows 7 computers.

    Thanks

    Frank

  6. Tara
    Member
    Posted 1 year ago #

    I don't see it in my IE9.

    Try clearing cache in your browser

  7. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    The entire reply box is there...

    Did you follow this for making a static front page:

    http://codex.wordpress.org/Creating_a_Static_Front_Page

  8. Franksplace2
    Member
    Posted 1 year ago #

    WP,

    Yes I created the home page earlier today and make it a static page. Also permalink is set at the default. I see the box with both IF and FF. I also cleared the browser cache set the document at IE standards.

    Thanks for your continuing help.

    Frank

  9. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Hmm, that really is odd, and I'm sure very frustrating. Do you have any plug-ins activated, because they can sometimes do funny things. It looks like jetpack maybe - as there's a javascript from it at the bottom of that page. It has a comments function - so check if there are setting to turn them off.

  10. Franksplace2
    Member
    Posted 1 year ago #

    I disabled jet pack and activated twentyeleven, thus deactivating my child theme.

    No luck. I will reinstall (# 7)

    Frank

  11. Franksplace2
    Member
    Posted 1 year ago #

    I am now on reinstall #9. The Reply box is still there.

    Is there a website theme with no blog stuff? This could replace twentyeleven.

    Frank

    The site is curently disabled on purpose.

  12. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    Frank,
    Have you checked with your host to see if they have any caches on your server?

    Have you been starting with a new database on these reinstalls?

  13. Franksplace2
    Member
    Posted 1 year ago #

    AP

    I did F12 and emptied the caches.

    I am using the GoDaddy automatic installation which creates a new database each time.

    I still have the reply box.

    Maybe I will try the manual "5 minute installation."

    Thanks

  14. WPyogi
    Volunteer Moderator
    Posted 1 year ago #

    I really don't know what to suggest, except to contact GoDaddy and ask them to help you. From what I've heard they use caches on their servers so that may be the problem. Tell them you want a completely new, clean set up from square one.

  15. Franksplace2
    Member
    Posted 1 year ago #

    I fixed it!

    Search for "Delete Reply Box" you will find many postings about the issue going back for years.

    The solution changes with every theme but the answer is to comment out a statement about "comment." The statement may be in various folders. (e.g. loop_page.php for twentyten)

    For twentytwelve the statement to comment out is '$comment = get comment($comment_id)' Put '//' in front of that.

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.