WordPress.org

Ready to get started?Download WordPress

Forums

WordPress Social Login
Registration / Login Not Working (7 posts)

  1. 1017Consulting
    Member
    Posted 9 months ago #

    Hello!

    I'm having difficulties using this plugin on a site I'm developing. I'm using the plugin in conjunction with Theme My Login. After the user clicks on one of the social links, the page appears to login or authenticate the application, which works. But after that point, the page just goes blank. Nothing happens, the user isn't being registered, refreshing the page does nothing.

    Any help would be greatly appreciated!

    http://wordpress.org/plugins/wordpress-social-login/

  2. 1017Consulting
    Member
    Posted 9 months ago #

    One more thing to add, the normal registration and login process is working perfectly when the user manually populates the fields.

  3. muaythaimovement
    Member
    Posted 9 months ago #

    I'm having the same problem and would definitely like to hear a response on this as well. I know that the problem is with my theme and not my plugins, but I want to see if there is anything I can do before even considering having to change my theme again. :/

  4. 1017Consulting
    Member
    Posted 9 months ago #

    @muaythaimovement how do you know it's your theme and not your plugins, the plugin itself, or the WordPress 3.7 update?

  5. muaythaimovement
    Member
    Posted 9 months ago #

    I deactivated all my plugins except for the social plugin that I was trying to use and I was still having the same problem. I then switched my theme to the Twenty Thirteen theme and tried the plugin and it worked just fine.

  6. 1017Consulting
    Member
    Posted 9 months ago #

    @muaythaimovement interesting, any idea what it is exactly within your theme that's causing the issue?

  7. muaythaimovement
    Member
    Posted 9 months ago #

    No idea at all. It definitely sucks though. Haha. I literally just added a whole social networking experience to my site and this plugin was the last thing to make it complete. I would try disabling your plugins except the for Social Login one and see if it works then. If it works, then you know its conflicting with another plugin. You can then activate them one by one and just use the process of elimination at that point to figure out which one is the problem.

Reply

You must log in to post.

About this Plugin

About this Topic