WordPress.org

Ready to get started?Download WordPress

Forums

Join My Multisite
[resolved] Registration Form (14 posts)

  1. jodithornock
    Member
    Posted 1 year ago #

    I have followed the instructions step by step. I made my page and called it registation, pasted the short code in the page and when I click "register for site" on the widget, it takes me to the registration page but no form displays so they can register. I am getting so frustrated, help please!!

    http://wordpress.org/extend/plugins/join-my-multisite/

  2. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    What's your site?

  3. jodithornock
    Member
    Posted 1 year ago #

    Thank you for responding and sorry it took me a little while. my site is http://www.autumnthree.com

  4. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    I think it's your theme. If I view source on http://74.220.207.154/~alongcam/registration/ I can see it starts to call the code and then stops.

    That said I tested this on 2012 and it works fine. Did you edit the theme directly?

  5. jodithornock
    Member
    Posted 1 year ago #

    No, I just pasted the short code into the registration page I made. Where would I go to actually edit the theme? I am still a little new to wordpress. I know some coding and know how to do that, but where would I put it?

  6. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    If you don't know where to do it, you didn't do it ;)

    http://www.autumnthree.com redirects to http://74.220.207.154/~alongcam/2013/01/31/under-construction-and-switching-over/ when I click on links. It shouldn't do that and may be related. Why isn't it using the real domain name?

  7. jodithornock
    Member
    Posted 1 year ago #

    The site once was called http://www.alongcamesweetness.com. I then decided I liked this better so I called and bought this domain name http://www.autumnthree.com HostMonster said they would switch it over and I am guessing that's why it's redirecting like that. Is that a problem? Can I switch it so it says the right name?

  8. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    It's a problem, but I don't know if it's why the plugin rolled over an died.

    When you moved your site, did you follow these directions? http://codex.wordpress.org/Moving_WordPress#Moving_WordPress_Multisite

  9. jodithornock
    Member
    Posted 1 year ago #

    I didn't. Host monster said they would take care if it. I will do it now though!

  10. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    Yeah, sadly you can't 'just' move a Multisite. Go back to HostMonster and ask if they took that into consideration.

  11. jodithornock
    Member
    Posted 1 year ago #

    Ok I got everything switched over! The registration page still isn't working though.

  12. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    Have you tested with all your other plugins turned off? I wonder if there's a conflict.

    I can't reproduce this on a clean Multisite with the same theme (TwentyTwelve).

  13. jodithornock
    Member
    Posted 1 year ago #

    It's not a multisite anymore. We talked about editing the actual theme, would that be in the CSS Style sheet to do that?

  14. Ipstenu (Mika Epstein)
    Half-Elf Support Rogue & Mod
    Plugin Author

    Posted 1 year ago #

    Uh, well then it won't work at all! :D

    If you deactivate the plugin, it shouldn't allow you to re-activate it. This is a Multisite ONLY plugin (hence the name, Join My Multisite)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic