WordPress.org

Ready to get started?Download WordPress

Forums

Register Plus ads this sign in user registration field - /////////// (3 posts)

  1. hellows
    Member
    Posted 5 years ago #

    Hi there. I have been using Register Plus for some time now. However, suddenly it has stopped sending me user registration notifications.

    In addition, when I use html in the user massage and save my setting the plugin adds this sign to my code (///////////////////////////////):

    For example:
    <a target=\\\\\\\\\\\\\\\”_blank\\\\\\\\\\\\\\\”

    I delete them but they come back every time I save my setting.
    I am using 3.5.1 Register Plus and WP 2.5 (I do not want to upgrade WP)

    What can I do any solutions? If there is nothing that I can do, where can I get older version of this plugin. I think all was just fine 2 months ego which plugin version was out there at that time?

    Kind regards
    Hellows

  2. skullbit
    Member
    Posted 5 years ago #

    I must be missing a strip_slashes for the quotes somewhere. I'll get this updated this weekend. If you want older version every plugin version is listed under http://wordpress.org/extend/plugins/register-plus/download/ - but it won't fix your strip-slashes problem as it has not changed in any new versions, you likely were just not using quotes previously.

  3. DJ Allyn
    Member
    Posted 5 years ago #

    I just noticed the same behavior. It only shows up if I use single or double quotes, making it impossible to put an image in the validation email, or using words like we've or won't.

Topic Closed

This topic has been closed to new replies.

About this Topic