WordPress.org

Ready to get started?Download WordPress

Forums

Jetpack by WordPress.com
[resolved] refresh photon (7 posts)

  1. funsail
    Member
    Posted 1 year ago #

    I re-created my site again. This time I edited upload_dir to point to a 2nd domain. The 2nd domain at that point wasn't pointed to my host, but to my old host.

    Now it seems photon has cached this immediately, and now has an error
    "We cannot complete this request, remote data was invalid"
    Even though the actual image now works.

    Ie my pages link to
    http://i2.wp.com/xxxxxxxxx.jpg?resize=294%2C137 = "We cannot complete this request, remote data was invalid"
    While http://xxxxxxxxx.jpg?resize=294%2C137 works fine

    How do you get photon to recache?

    http://wordpress.org/extend/plugins/jetpack/

  2. funsail
    Member
    Posted 1 year ago #

    Actually it may be the tiles that need recaching

  3. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    Could you post your site URL here, so I can have a look?

    If you want it to remain private, you can send us more details via this contact form:
    http://en.support.wordpress.com/contact/?jetpack=needs-service

    Thanks.

  4. funsail
    Member
    Posted 1 year ago #

    Hi, after it not refreshing itself for a couple days I fixed it by changing the path of images by changing functions. Then renamed the image folder and edited the database.

  5. rajaryan303
    Member
    Posted 1 year ago #

    Hi,

    I changed the domain for my website and now it does not show images when i turn on photon.
    Old domain - infimovies.in
    New Domain - infimovies.com

    So when i turn off the photon i get images working again.
    If i look at the source of the page then i can see following link -

    http://i2.wp.com/www.infimovies.com/wp-content/uploads/2013/07/Tera-Rasta-Mein-Chhodoon-Na.jpg?resize=600%2C410 and if i try to open this link with browser i get following response -

    We cannot complete this request, remote data could not be fetched.
    This is happening with all the images.
    Please help

  6. rajaryan303
    Member
    Posted 1 year ago #

    Another problem i am facing after switching this domain is that when i turn on jetpack then it does not show the thubnails for [tild gallery].
    if i turn of jet pack thumbnails are working again.

  7. Jeremy Herve
    Happiness Engineer
    Plugin Author

    Posted 1 year ago #

    @rajaryan303 Could you please start your own thread, as per the Forum Welcome?
    http://wordpress.org/support/plugin/jetpack#postform

    Thank you!

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.