WordPress.org

Ready to get started?Download WordPress

Forums

HeatMap AdAptive
[resolved] Reducing the size of thumbnail and selecting featured page (7 posts)

  1. AJ425
    Member
    Posted 6 months ago #

    Good day sir Stuart. First, Thank you for an awesome theme, i'll be using this free version for now and purchase the pro version when I start earning through ads. Anyway, on to my questions:

    1. How do I select the page to appear as featured in my homepage? (sorry for this very basic question)

    2. After installing the theme, my blog looks like these>> . How do I make it so that the image is on the left (and not so big like now) and the texts are on the right like this on your creative pro site >>

    Your assistance is very much appreciated Sir Stuart

  2. AJ425
    Member
    Posted 6 months ago #

    Good day sir Stuart. First, Thank you for an awesome theme, i'll be using this free version for now and purchase the pro version when I start earning through ads. Anyway, on to my questions:

    1. How do I select the page to appear as featured in my homepage? (sorry for this very basic question)

    2. After installing the theme, my blog looks like these:

    How do I make it so that the image is on the left (and not so big like now) and the texts are on the right like the one on your creative pro site:

  3. AJ425
    Member
    Posted 6 months ago #

    your creative pro site link (what I would like to achieve):
    https://imageshack.com/i/1auqrnj

  4. stuartwider
    Member
    Theme Author

    Posted 6 months ago #

    To set a featured page you just select it from the drop down menu in the FEATURES tab.

    In version 1.4.8 the featured images are set to responsively expand to the full width of the content.

    In the Pro version of the theme (which is what the creativitypro site uses) there is an extra option to set featured image float left, and in the members area there is an updated version of HeatMap Adaptive (v1.5.1) which allows featured image size to be set to thumb, medium or large. I'll release 1.5.1 to WordPress.org when I get a chance, but that will still have to go through to theme review, so it will be a while before its publicly available.

    Until then you can try adding the following to style.css
    .heatmapthemead-featured-image img {
    max-width: 200px;
    float: left;
    margin-right: 10px;
    margin-bottom: 10px;
    }

  5. stuartwider
    Member
    Theme Author

    Posted 6 months ago #

    Okay, no response for 3 days so I'm marking this one as resolved.

  6. nymacaco
    Member
    Posted 5 months ago #

    Hi Stuartwide,
    I have the same theme and running into the same issue.

    I tried modifying the style.css file and getting the same results. Is there somewhere that I need to make the change?

    I've been looking around on some of the other php and couldn't find anything.

    absurdpics.com

  7. stuartwider
    Member
    Theme Author

    Posted 5 months ago #

    Nope, the css above should do it,
    but you now seem to be running a different theme so I can't see what you've tried to do.

Reply

You must log in to post.

About this Theme

About this Topic