WordPress.org

Ready to get started?Download WordPress

Forums

Reducing The Number of Posts...... ? (12 posts)

  1. black Panther
    Member
    Posted 1 year ago #

    Hey i'm trying to figure out how to reduce the number of post that appear on my From page. I'm using the Typo-o-graphy Theme. And before you say go to the dashboard and click reading and change the figure there. I have and it's not working for the front page. If you goto the bottom and hit next page you see the effects there but Not on the fron page....Help!

    my site is http://www.djblackpanther.com

  2. Mohd Rafie
    Member
    Posted 1 year ago #

    Dashboard > Settings > Reading

    Change the following value:

    Blog pages show at most

  3. black Panther
    Member
    Posted 1 year ago #

    That's What I said in my original post. I did that and it didn't work for the front page

    . And before you say go to the dashboard and click reading and change the figure there. I have and it's not working for the front page. If you goto the bottom and hit next page you see the effects there but Not on the fron page....Help!

  4. Mohd Rafie
    Member
    Posted 1 year ago #

    Are you use static front page?

  5. black Panther
    Member
    Posted 1 year ago #

    No I'm not..... Should I be ?

  6. Mohd Rafie
    Member
    Posted 1 year ago #

    That's a question for me to understand your configuration better.

    Do you mind to provide me with your index.php, use Pastebin and share the code here. Let me help you to resolve it.

  7. black Panther
    Member
    Posted 1 year ago #

    Where do i find the index.php ?

  8. Mohd Rafie
    Member
    Posted 1 year ago #

    Watch this video :) Anatomy of WordPress (Index.php starts at 3:00)

  9. black Panther
    Member
    Posted 1 year ago #

  10. Mohd Rafie
    Member
    Posted 1 year ago #

    Hi there, I have the theme installed on my server. And seems like my initial suggestion has solve this.

    http://screencast.com/t/gwNOnYeniI

    You need to clear your browser cache. Please retry and double check your settings.

  11. black Panther
    Member
    Posted 1 year ago #

    I did all that before and it still does not change anything.

  12. black Panther
    Member
    Posted 1 year ago #

    Thanks for everyone's Help But I fixed the Problem. I had post Stickeyed more than the amout that I wanted to have shown on the a single page so it orverrided the Settings.

    http://www.djblackpanther.com

Topic Closed

This topic has been closed to new replies.

About this Topic