WordPress.org

Ready to get started?Download WordPress

Forums

Cool Video Gallery
[resolved] Reduce the Height of the preview box. (11 posts)

  1. ITMPnetwork
    Member
    Posted 1 year ago #

    Hello

    I have a small issue with the plugin. I want to reduce the Height to the preview box in the post, not the preview image, I can not find such a option. I mean that box where it is the video image together with the comments. Check this link: http://ayianapainfo.com/so-white-boutique-suites/ I dont want to use the description and there is staying just empty space. On version 1.6 it wasn`t like this.

    Thank you in advance.

    George

    http://wordpress.org/extend/plugins/cool-video-gallery/

  2. Praveen Rajan
    Member
    Plugin Author

    Posted 1 year ago #

    @ ITMPnetwork

    The issue is with the page content. I could see an extra <p> tag inside the HTML which is causing this issue, looked into the page source. Please try deleting the shortcode and add it once again.

    Regards,
    Praveen Rajan

  3. ITMPnetwork
    Member
    Posted 1 year ago #

    Hi This is not the issue. I tried to delete add it again, but it is still the same. It comes from the plugin, I dont know i am not a programmer,bur i think from the javascript. Is there a file where i can change the height of this box?

    Thank you.

  4. Praveen Rajan
    Member
    Plugin Author

    Posted 1 year ago #

    @ ITMPnetwork

    Please see the screenshot below.

    http://img690.imageshack.us/img690/5255/screenshot20121229at110.png

    The <p> tag is extra and this is what is creating the issue. This will be not be present if gallery is added properly. Please let me know more details like the shortcode added.

    Regards,
    Praveen Rajan

  5. ITMPnetwork
    Member
    Posted 1 year ago #

    Ok, i know what you mean, but i don't have control over this line. I can not remove it, because it comes from the shortcode. On the previous version was working OK. This have appeared just after the installation of the new version. Check the screen shot.

    http://postimage.org/image/iz585ii3v/

  6. Praveen Rajan
    Member
    Plugin Author

    Posted 1 year ago #

    @ITMPnetwork

    Please try disabling other plugins and check the UI. Also if you revert it to old version are you able to see it properly?

    Regards,
    Praveen Rajan

  7. Praveen Rajan
    Member
    Plugin Author

    Posted 1 year ago #

    Update:

    Please disable this plugin:

    http://wordpress.org/extend/plugins/shortcodes-ultimate/

    Issue is caused due to this plugin. To continue using CVG please disable it.

    Regards,
    Praveen Rajan

  8. ITMPnetwork
    Member
    Posted 1 year ago #

    Thank you Mr. Rajan for the help. How can i revert to the old version if i need?

  9. Praveen Rajan
    Member
    Plugin Author

    Posted 1 year ago #

    Download v1.6 from

    http://wordpress.org/extend/plugins/cool-video-gallery/developers/

    If the issue is due to other plugin, I guess it will exist on all version. Was there any update on the other plugin mentioned recently?

    Regards,
    Praveen Rajan

  10. Praveen Rajan
    Member
    Plugin Author

    Posted 1 year ago #

    Update:

    I can see the same issue with v1.6 as well when the other mentioned plugin is enabled.

    Regards,
    Praveen Rajan

  11. ITMPnetwork
    Member
    Posted 1 year ago #

    Yes, it makes conflict probably with that plugin, but i can not remove it because I use it in many posts. I decided to downgrade to 1.6 and it is working now.

    Thank you for the support.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.