WordPress.org

Ready to get started?Download WordPress

Forums

Redirects result in blank page (4 posts)

  1. roachpatrol
    Member
    Posted 6 years ago #

    I had been using WordPress 2.2.1 for about a month without problems. About a week ago, I moved it to a new site on the same server (Win 2K3 with IIS6). Ever since I moved it, when most computers visit a page with redirection, a blank page is returned. For example: when you type in http://www.mydomain.com/blog/wp-admin/, instead of redirecting to the wp-login.php page, it just gives me a blank page. There are a couple of computers where the site works fine which leads me to believe it is an issue with settings on the computer, though I don't know what it could be. I have looked all over the internet and everyone who has had the problem seems to say it just magically fixes itself.

    Things I have tried to no avail:
    Disable all plugins
    Upgrade to 2.2.3
    I have no custom code, so it can't be that.

    Any help would be greatly appreciated.

  2. roachpatrol
    Member
    Posted 6 years ago #

    No one has any ideas? I upgraded to 2.3 with no luck. I have to manually go to wp-login.php to login and then I can get into the admin site.

  3. Jeremy Clark
    Moderator
    Posted 6 years ago #

    Did you perhaps move from a linux server running apache, or maybe a windows server running apache.

  4. roachpatrol
    Member
    Posted 6 years ago #

    No. I moved from one website to another on the same windows server running iis6.

    It only seems to be happening to half the computers in the building. Everything works perfectly on the rest. All of them have the same software installed and are accessing the site in the same way. This is why it leads me to believe it is some setting in IE6. I have tried setting the security to low, but nothing changes.

Topic Closed

This topic has been closed to new replies.

About this Topic