WordPress.org

Ready to get started?Download WordPress

Forums

Redirect to www (1 post)

  1. spinfactor
    Member
    Posted 5 years ago #

    HI all

    Having problems with a 301 redirect. I have edit my .htaccess file several ways, all without success. This is what is in my file now

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

    # END WordPress

    <Files 403.shtml>
    order allow,deny
    allow from all
    </Files>

    deny from 208.117.236.74
    deny from 96.6.147.191
    deny from 96.7.67.191

    This is what I have been adding to the above file

    Options +FollowSymlinks
    RewriteEngine on
    rewritecond %{http_host} ^domain.com [nc]
    rewriterule ^(.*)$ http://www.domain.com/$1 [r=301,nc]

    I have add the above with domain changed to mine of course at top and bottom. Nothing has worked...Thanks in advance

Topic Closed

This topic has been closed to new replies.

About this Topic