WordPress.org

Ready to get started?Download WordPress

Forums

redirect to "http://localhost/wordpress" (4 posts)

  1. dmac
    Member
    Posted 8 years ago #

    i just installed wordpress and it works fine when browsing on the machine i have the installation. when i go to the page from another machine, using the ip address (http://my.ip.address/wordpress it will redirect to mymachinename.local/wordpress and i will get a page not found error. i've only seen one other post about this but the link to the solution was broken.

    any ideas?

    mac os 10.4
    Apache/1.3.33 (Darwin) PHP/4.3.11
    mysql 3.23.49

  2. Change the URL on your options page to http://my.ip.address/wordpress

  3. dmac
    Member
    Posted 8 years ago #

    it was already set to my ip address. looks like it will require some digging.

    any other ideas from the masses?

  4. bob58
    Member
    Posted 8 years ago #

    There are usually two addresses on your options page, but I think, you'll have them both pointing to your ip, right ?

    You can have a look at the mysql database in wp_options, if there are other settings to your local machine name. OR: Are you using URL-rewriting with permalinks ?

Topic Closed

This topic has been closed to new replies.

About this Topic