WordPress.org

Ready to get started?Download WordPress

Forums

Redirect loop error during install (7 posts)

  1. neonWired
    Member
    Posted 2 years ago #

    I installed as normal and am getting a redirect loop error when trying to run wp-admin/install.php

  2. ChristiNi
    Member
    Posted 2 years ago #

    Hi neonWired,

    I'd like to test this from my end as well. Are you able to supply us to the URL in question?

    Also, most likely you have some type of redirect in your .htaccess file causing the redirect loop. If you use cPanel or other similar control panels, check your redirects there because they actually write the redirect to your cPanel.

  3. neonWired
    Member
    Posted 2 years ago #

    URL is http://chrysalis.neonwired.net. I haven't created a .htaccess file yet. All I have done is upload the files.

  4. ChristiNi
    Member
    Posted 2 years ago #

    Hi neonWired,

    I've been away for a few days, I'm very sorry for the delay in response.

    The problem that you're having does not seem to be related to WordPress, as when I visit a page that does not exist:
    http://chrysalis.neonwired.net/blahblahblah
    ... the redirect loop continues.

    I can see that neonwired.net is hosted with justhost.com. As this problem has been going on for almost one week now, I highly recommend that you simply contact them for further help. As they have access to review your files directly, I'm sure that they would be able to take a look at your account and be able to resolve the issue within just a few minutes.

    If you contact your host, I'd be interested to know what the actual issue is, keep us updated!

  5. RichardWPG
    Member
    Posted 2 years ago #

    Try contacting your host for solution. They should be able to support from their end.

  6. neonWired
    Member
    Posted 2 years ago #

    Because the installation hasn't completed, as far as I know, it will keep trying to install which is what causes the loop so when you go to http://chrysalis.neonwired.net/blahblahblah it's just ending up back at wp-admin/install.php with the loop.

  7. ChristiNi
    Member
    Posted 2 years ago #

    Hi neonWired,

    The error I'm seeing when trying to go to chrysalis.neonwired.net is due to an incorrect redirect. I usually see this when a domain (or in this case a subdomain has been redirected to itself). If your host uses cPanel or a similar site management program, check the redirects in cPanel and adjust as needed. You can also double check the .htaccess file in the document root for chrysalis.neonwired.net (usually something like public_html/chrysalis). Even if you didn't create the .htaccess file yourself, programs (such as WordPress) will automatically create .htaccess files.

    Hope this helps!

Topic Closed

This topic has been closed to new replies.

About this Topic