WordPress.org

Ready to get started?Download WordPress

Forums

Subscribe2
redirect loop after upgrade to subscribe2 8.0 (5 posts)

  1. acjohnson1985
    Member
    Posted 2 years ago #

    I am running a wordpress network (multisite/MU) and on a child site that uses subscribe2, after the upgrade to 8.0, the site would not load and I received a redirect loop using Chromium 18.

    I then moved the subscribe2 plugin folder out of wp-content/plugins and then the site loaded. Then I downloaded the 7.2 version and everything is working again.

    http://wordpress.org/extend/plugins/subscribe2/

  2. acjohnson1985
    Member
    Posted 2 years ago #

    Okay, sorry for the double post. I see the fix was posted to this thread:

    http://wordpress.org/support/topic/plugin-subscribe2-bug-in-80

    But when I download 8.1 from the link in the thread the Readme still shows 8.0... Is this really 8.1 even thought the Readme says otherwise?

  3. mattyrob
    Member
    Plugin Contributor

    Posted 2 years ago #

    @acjohnson1985,

    The code from the trunk download is going to be released as 8.1 if I ever get confirmation that it has fixed this issue.

  4. acjohnson1985
    Member
    Posted 2 years ago #

    Okay well I'd test it for you but I need to know where to download the latest trunk code.

  5. mattyrob
    Member
    Plugin Contributor

    Posted 2 years ago #

    @acjohnson1985,

    You can access it directly here, for future reference though, on any plugin page on here click on "Other Versions" over on the right side of the screen and you can access all previously released versions and down at the bottom of the page is the "Development Version".

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags