WordPress.org

Ready to get started?Download WordPress

Forums

Nextend Facebook Connect
Redirect after login does not work (8 posts)

  1. staceppa
    Member
    Posted 7 months ago #

    Hi
    i am running nextend facebook connect version 1.4.59 but the redirect after login does not work.
    I am on the /login page, i click on the button, it connects me but i get redirected to the /login page rather than the /account page that i specified in the settings (although the user is actually logged in).
    Can you help?

    http://wordpress.org/plugins/nextend-facebook-connect/

  2. staceppa
    Member
    Posted 7 months ago #

    i just want to add a piece of information

    if the user is the first time that comes on the site and registers, then the redirect works.
    if the same users logs out and tries to login again on the /login page, then he is not redirected and get back on the /login page rather than the /account page.

    thanks for any help!

  3. Jatin Rathod
    Member
    Posted 7 months ago #

    I Have the same problem. shows up blank page after redirection

  4. Jorge A. Gonzalez
    Member
    Posted 7 months ago #

    @jatin do you get the "Login error!"?

  5. neopet001
    Member
    Posted 7 months ago #

    Me having problem first time using too.

    When I tried click on the Login with facebook button at the wplogin page, it bring me to facebook, then I log into facebook and it change continuously through facebook and my site (nothing show but the status bar) and then show the error page of Chrome: too many redirect.

    The 2 settings of the plugin are set to auto and I have no clue how to configure them.

  6. Jatin Rathod
    Member
    Posted 7 months ago #

    I have installed social login plugin and configured it working fine now
    http://wordpress.org/plugins/oa-social-login/

  7. nickzee
    Member
    Posted 5 months ago #

    A solution... that worked for me.

  8. Ali Qureshi
    Member
    Posted 4 months ago #

    If you have installed WP Better Security plugin, it will cause the issues with this plugin.

    In the Better WP Security plugin:

    Disable “Filter Suspicious Query Strings” option
    Disable “Reduce comment spam” option
    Disable “Prevent long URL strings” option

    Hope that helps for blank screen issues for login.

Reply

You must log in to post.

About this Plugin

About this Topic

Tags

No tags yet.