WordPress.org

Ready to get started?Download WordPress

Forums

Redie-30 theme not working (3 posts)

  1. usholmes
    Member
    Posted 7 years ago #

    Hi there,

    I have tried to install the Redie-30 and the talian-10 themes but both aren't appearing.

    This is what I get: http://www.TheMotorcycleLife.com/blog

    Any suggestions? Other themes work fine but I really like the layout of Redie-30 and it is exacty what I need.

    Any help would be greatly appreciated.

    Thanks- Jenn.

  2. usholmes
    Member
    Posted 7 years ago #

    This is in the search box: <br
    Then under is it has:
    Fatal error: Call to undefined function: the_search_query() in /var/www/html/blog/wp-content/themes/redie-30/header.php on line 27

    How would I fix it??

    Thanks - Jenn

  3. usholmes
    Member
    Posted 7 years ago #

    Here is what is in the header.php file:

    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">

    <html xmlns="http://www.w3.org/1999/xhtml">

    <head profile="http://gmpg.org/xfn/11">

    <meta http-equiv="Content-Type" content="<?php bloginfo('html_type'); ?>; charset=<?php bloginfo('charset'); ?>" />

    <meta name="description" content="" />

    <meta name="keywords" content="wordpress themes" />

    <meta name="copyright" content="" />

    <title><?php wp_title(); ?> <?php bloginfo('name'); ?>: <?php bloginfo('description'); ?></title>

    <link rel="stylesheet" href="<?php bloginfo('stylesheet_url'); ?>" type="text/css" media="screen" />

    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="<?php bloginfo('rss2_url'); ?>" />

    <link rel="alternate" type="text/xml" title="RSS .92" href="<?php bloginfo('rss_url'); ?>" />

    <link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="<?php bloginfo('atom_url'); ?>" />

    <link rel="pingback" href="<?php bloginfo('pingback_url'); ?>" />

    <link rel="icon" href="/favicon.ico" type="image/x-icon" />

    <link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scott-m.net/xmlrpc.php?rsd" />

    <meta name="generator" content="WordPress <?php bloginfo('version'); ?>" />

    <?php wp_get_archives('type=monthly&format=link'); ?>

    <?php wp_head(); ?>

    </head>

    <body>

    <div id="wrapper">

    <div id="container">

    <div id="headers">

    <div class="right-head">

    <div id="s-form">

    <form method="get" action="<?php echo $_SERVER['PHP_SELF']; ?>">

    <p class="pfield"><input name="s" type="text" class="ptext" value="<?php the_search_query(); ?>"/></p>

    <p class="pbutton"><input name="submit" type="image" src="<?php bloginfo('stylesheet_directory');?>/images/go.gif" /></p>

    </form>

    </div>

    <div id="navigators">

    • ">Home
    • <?php wp_list_pages('title_li=&depth=1'); ?>

    </div>

    </div>

    <div class="left-head">

    <h1>"><?php bloginfo('name'); ?></h1>

    <p><?php bloginfo('description'); ?></p>>

    </div>

    </div>

    <div id="top-content"></div>

Topic Closed

This topic has been closed to new replies.

About this Topic