WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Red x displays instead of icon or picture in wp-admin (7 posts)

  1. cararta
    Member
    Posted 2 years ago #

    Wp versions all have this display
    chrome displays bookmark icon instead of Red x or icon
    IE 8 (xp user can't update) displays red x
    click on properties displays this
    think FF the same,
    http://mydomain.com (changed)/wp-admin/images/screenshots/flex-header-2.png

    In admin editor for posts and pages
    all the labels and text displays are gone from editor options, if hover will display text eg: align center , align left

    If click on Pages all to display all pages to access to edit
    on right hand side where Date header is, there is an instert on
    the left side of the Date header
    red x /Com Date box covers the rest think comments RIGHT CLICK on this display, properties and this is what I get
    http://mydomainNAME.mobi/wp-admin/images/comment-grey-bubble.png

  2. bioshox
    Member
    Posted 2 years ago #

    I'm not really sure what your issue is, could you clarify?

  3. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Please post a real URL.

  4. cararta
    Member
    Posted 2 years ago #

    have this website
    http://sugarcontroldiet.mobi/

    Have a continuing problem

    If I log into the admin area
    on the menu on list on the left, if there should be an icon
    or a picture there is a red x, in chrome it is their icon for bookmark

    If I click on pages all
    or posts all

    when the editor opens up
    I do not have labels, icons or visible text on the editor options that display above either the article or the post

    back before this,
    If a list of posts or pages are displayed where
    you can select one to edit, view, delete etc.
    On the extreme right is a column for DATE

    at the top and the bottom
    there is displayed a red X comm THEN THE DATE BOX STARTS AND BLANKS THIS OUT
    I right clicked on the RED X and clicked
    properties (using IE) and this is what I get
    http://sugarcontroldiet.mobi/wp-admin/images/comment-grey-bubble.png
    The redx appears at the top and the bottom of the
    page that displays articles
    there is a header that goes across the top of this that says
    TITLE AUTHOR CATEGORY TAGS REDx com DATE
    at the end of the line is what I am seeing...
    can't take a screen shot or I would

    I'm having a problem with the size of the videos that display on this site also, think it is all somehow related
    Thanks,
    hope there is a Genius out there somewhere.

    in case you missed it
    http://sugarcontroldiet.mobi/ almost all video site

  5. kmessinger
    Volunteer Moderator
    Posted 2 years ago #

    Have you tried:
    - deactivating all plugins (yes, all) to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s). Don't forget the ones in mu-plugins if you have that folder. If you can't get into your admin dashboard, try resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.
    - switching to the Twenty Eleven theme to rule out any theme-specific problems.

    If you hover over the red x it should show you the path where the icon is supposed to be.

  6. cararta
    Member
    Posted 2 years ago #

    have done the plugin thing
    thinking back
    think this may be a combination problem

    I was editing comments in admin
    my computer (old) sometimes gets click happy
    double or even triple clicks sometimes

    while editing comments there was this little gray
    icon (looks like a cartoon quote box) there
    all of a sudden it disappeared ...
    computer had a problem at the same time, so I logged out
    of admin but whatever happened continues
    also was having a problem with my server so had
    lots of things to repair and restore
    Now if I click on anything in admin area displaying the
    red X

    If I R click on the red x
    Properties
    these are some of the descriptions I get

    http://1.gravatar.com/avatar/f5c26e89fd3785c9dd3e5bc111f6a710?s=32&d=http%3A%2F%2Fsugarcontroldiet.mobi%2Fwp-includes%2Fimages%2Fblank.gif&r=G&forcedefault=1

    http://1.gravatar.com/avatar/f5c26e89fd3785c9dd3e5bc111f6a710?s=32&d=wavatar&r=G&forcedefault=1

    http://sugarcontroldiet.mobi/wp-content/themes/twentyten/screenshot.png
    http://sugarcontroldiet.mobi/wp-admin/images/comment-grey-bubble.png
    the above link is what I get when I click on the red x
    displayed under
    the Date category label in wp admin
    editor for pages
    All display correctly if just copy and paste url into browser.
    but...I no longer have the grey bubble display anywhere!

    It has to be some kind of error where the code to
    display
    wp-admin/edit.php?post_type=page

    has been altered, but I can't find it!
    Thought about changing the theme...but there is a problem with that as the theme is customized for affiliate links and posting videos as posts
    Thought about the fact that WP updates may have affected,
    just can't figure it out, and I'm not a Techie

    Thanks for you input.
    Cararta
    aka
    Carolyn

  7. cararta
    Member
    Posted 2 years ago #

    Well, with the help of one really smart HG chat person most of these red x problems were solved on my sites.

    solution? He "commented out" an incorrect reference in my htaccess file that was preventing images from displaying!

    It was not a plugin that I had installed that was doing the dirty work. It happened when I was getting "chat" help for another problem and the person "restored" a previously archived htaccess file.

    Hope this helps someone else, who has this problem and can't solve it!

    RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ - [F,NC]

    if I remember this correctly to "comment" it out use
    #RewriteRule .*\.(jpg|jpeg|gif|png|bmp)$ - [F,NC]
    and this effectively "deletes" the incorrect rewrite rule that is preventing images from displaying.
    Thanks for your help.
    He also gave me a "generic" or default htaccess file that can be installed instead of what you have and it will correct most issues. may affect customized items....consult with your host support before going wild!

Topic Closed

This topic has been closed to new replies.

About this Topic