WordPress.org

Ready to get started?Download WordPress

Forums

Wordfence Security
Recurring "Warning" messages on my Pages page. Why? (4 posts)

  1. aardvarky
    Member
    Posted 1 year ago #

    Hello,
    I just installed the Wordfence plugin and now whenever I go to my "Pages" page, one or more of the pages has a whole list of warning messages that look like these:

    Warning: mysql_connect() [function.mysql-connect]: User already has more than 'max_user_connections' active connections in /home//public_html/wp-content/plugins/wordfence/lib/wfDB.php on line 56

    Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/public_html/wp-content/plugins/wordfence/lib/wfDB.php on line 57

    Warning: mysql_ping() expects parameter 1 to be resource, boolean given in /home/public_html/wp-content/plugins/wordfence/lib/wfDB.php on line 48

    What do these mean? Are they serious? If not, how do I get rid of the,? They're making me awfully worried.

    http://wordpress.org/extend/plugins/wordfence/

  2. slm_xd
    Member
    Posted 1 year ago #

    Yes, me too. I had a huge list.

    Here's the list:
    slm.010flm.com/files/temp2send/WordfenceSecurityBlogErrors.txt

  3. slm_xd
    Member
    Posted 1 year ago #

  4. Gabe
    Member
    Posted 1 year ago #

    Same issue here, and I'm on Hostgator.

    [10-Mar-2013 19:28:01] PHP Warning: mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /home/username/public_html/sitename-com/wp-content/plugins/wordfence/lib/wfDB.php on line 57
    [10-Mar-2013 19:28:01] PHP Warning: mysql_ping() expects parameter 1 to be resource, boolean given in /home/username/public_html/sitename-com/wp-content/plugins/wordfence/lib/wfDB.php on line 48
    [10-Mar-2013 19:28:01] PHP Warning: mysql_ping() expects parameter 1 to be resource, boolean given in /home/username/public_html/sitename-com/wp-content/plugins/wordfence/lib/wfDB.php on line 52
    [10-Mar-2013 19:28:01] PHP Warning: mysql_connect() [function.mysql-connect]: User username_dbuser already has more than 'max_user_connections' active connections in /home/username/public_html/sitename-com/wp-content/plugins/
    wordfence/lib/wfDB.php on line 56

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.