WordPress.org

Ready to get started?Download WordPress

Forums

Private Messages For WordPress
Recipients List Doesn't Allow Me To Type (1 post)

  1. After installing and activating, I can not type in a different name or any text for that matter into the recipients field. My name is automatically added to the Recipient field with no ability to change this. I want to send messages to other people, not to myself. Is there a configuration option I have to change or something in order to be able to send messages to folks other than myself?

    http://wordpress.org/plugins/private-messages-for-wordpress/

Reply

You must log in to post.

About this Plugin

About this Topic

  • RSS feed for this topic
  • Started 11 months ago by Jeff Chandler
  • This topic is not resolved
  • WordPress version: 3.5.2