WordPress.org

Ready to get started?Download WordPress

Forums

Recently upgraded to version2.9.2 Site is gone now. (5 posts)

  1. vernston
    Member
    Posted 4 years ago #

    I recently did an auto upgrade from 2.8.6 to 2.9.2. Now I just get:

    Fatal error: Call to undefined function require_if_theme_supports() in /home1/vernonh1/public_html/highroadism/wp-settings.php on line 720

    Can't get to the dashboard login screen either. What happened & more importantly how do I fix it?

  2. Inspired2Write
    Member
    Posted 4 years ago #

    vernston,
    When you did your upgrade, did you have a different theme other than the default theme active? If you did not have the default theme enabled prior to the upgrade, and if the theme you did have enabled is not compatible with 2.9.2, as well as any plugins having compatibility issues, that may be the challenge.

    Go in through your ftp and delete the themes you had, other than the default theme. If that doesn't get you back to your admin panel you may need to do the same with your plugins, if they were not disabled prior to the upgrade. Hope that provides a solution for you.

  3. vernston
    Member
    Posted 4 years ago #

    Thanks for your suggestion. I did have a theme I've been using for the last few months. I've tried renaming the plugins folder as well as the theme I was using thinking it would go back to the default but no go.

  4. Inspired2Write
    Member
    Posted 4 years ago #

    In that you cannot get to your dashboard, did you by chance set a new password in phpmyadmin, but forgot to change it in wp-config.php? (Or change your admin name)?

  5. vernston
    Member
    Posted 4 years ago #

    Nope no new password. The only change I made was the upgrade. and it seems like all of a sudden the site doesn't exist. I'm trying to find out how to move the old files to a new installation now.

    I'm supposed to start a 30 day Blog challenge today.

Topic Closed

This topic has been closed to new replies.

About this Topic