WordPress.org

Ready to get started?Download WordPress

Forums

[resolved] Recent Posts showing up at bottom of my all my posts pages! How to remove?! (9 posts)

  1. fashionhotbox
    Member
    Posted 2 years ago #

    Here is my website: fashionhotbox.com
    When you go into single posts, for some reason all of my archived posts show up on the very bottom of the page. It just started doing this. How do I remove them??

  2. fashionhotbox
    Member
    Posted 2 years ago #

    Sorry, I guess it's not the "recent posts" that are showing up, but the archived posts/

  3. fashionhotbox
    Member
    Posted 2 years ago #

    And just to be more specific, here is a link to one of my posts. Scroll to the bottom, and you will see what I'm talking about:

    http://fashionhotbox.com/?p=329

    Thanks in advance for your help!

  4. alesub
    Member
    Posted 2 years ago #

    The div that wraps them is called "myGallery", did you added a plugin recently with a similar name? Maybe it's just a bad plugin configuration, or a widget that's set on the footer area and is breaking the html layout.

  5. fashionhotbox
    Member
    Posted 2 years ago #

    I actually did add FIAGallery recently. How do I fix it?

  6. fashionhotbox
    Member
    Posted 2 years ago #

    However I had FIAGallery for about a month, and then last week I was cleaning out my plugins and I deleted it by accident. I then reloaded it (all my content was still saved on it thank god), but now it seems to have presented this problem. It does seem possible that I can still have the plugin and fix my problem, though, because I didn't always have this problem with it.

  7. alesub
    Member
    Posted 2 years ago #

    I'm not familiar with that plugin, but you should basically check its settings and see if there's an automatic display of content going on. It can also be a widget automatically added on your footer area.

  8. fashionhotbox
    Member
    Posted 2 years ago #

    OK so I removed the "text" widget from my footer, but now I get this error after the footer:

    Warning: include(/home/fashio60/public_html//wp-content/plugins/featured-content-gallery/gallery.php) [function.include]: failed to open stream: No such file or directory in /home/fashio60/public_html/wp-content/themes/ecomag/single.php on line 70

    Warning: include() [function.include]: Failed opening '/home/fashio60/public_html//wp-content/plugins/featured-content-gallery/gallery.php' for inclusion (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/fashio60/public_html/wp-content/themes/ecomag/single.php on line 70

  9. fashionhotbox
    Member
    Posted 2 years ago #

    Alright I seemed to have fixed it. Went into single.php and removed line 70, which was:

    <?php include (ABSPATH . '/wp-content/plugins/featured-content-gallery/gallery.php'); ?>

    Now everything is alright.

    Thanks for your help :)

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.