WordPress.org

Ready to get started?Download WordPress

Forums

Receiving error:Bad Request Your browser sent a request that this server could (6 posts)

  1. serensage
    Member
    Posted 1 year ago #

    Getting message :
    Bad Request

    Your browser sent a request that this server could not understand.

    when I add a new post it appears to go through ok, however when I access my webpage the title and first several words of the post show, but when I click on continue I get the above error. I have tried deleting and reposting the post but that didn't work.

    I did notice that when I click on view post from the edit page, it shows /%postname%/ after the forward slash rather than the title which it's supposed to do in case that may be a clue as to what's happening.

  2. serensage
    Member
    Posted 1 year ago #

    I have also tried deleting cache as had been suggested in a forum but that didn't help either.

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

  4. serensage
    Member
    Posted 1 year ago #

    Thank You esmi, I switched themes and my whole post shows now. Very much appreciate your help!!!

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    Glad I could help :-)

  6. best-4-you
    Member
    Posted 1 year ago #

    "Bad Request

    Your browser sent a request that this server could not understand."
    Hello-I deactivated all my plug ins and am still getting the message above.
    This is my site-the error message comes up when I click on recent posts-would someone please suggest a fix for this please?

Topic Closed

This topic has been closed to new replies.

About this Topic