WordPress.org

Ready to get started?Download WordPress

Forums

GRA4 Social Network
[resolved] Receiving an Error on Page. (3 posts)

  1. srbug
    Member
    Posted 1 year ago #

    Warning: Cannot modify header information - headers already sent by (output started at /home/clintswe/public_html/wp-content/plugins/gra4-social-network/gra4.php:918) in /home/clintswe/public_html/wp-content/plugins/gra4-social-network/gra4_functions.php on line 261

    How can I fix this? I am thinking it is my template any suggestions?

    http://wordpress.org/extend/plugins/gra4-social-network/

  2. trof
    Member
    Plugin Author

    Posted 1 year ago #

    Could you please provide the URL of your website ?

  3. trof
    Member
    Plugin Author

    Posted 1 year ago #

    Dear srbug,
    our engineers did investigate the issue - it appears there is the conflict with plugin "WP Require Auth"
    Well, it's not the conflict with this plugin "as is", the matter is: GRA4 requires unrestricted (not password-protected) user access to the plugin page.
    Thanks for the error report and all yout help again.
    Looks like everything is working now, huh? http://thenet4you.com/gra4/
    ;)

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.