WordPress.org

Ready to get started?Download WordPress

Forums

Really weird problems after trying to add to slideshow! (7 posts)

  1. adibla2
    Member
    Posted 1 year ago #

    I am using Ambitious theme, a custom theme by a company named Olegnax.

    I finished my site 5 months ago and have not touched the slideshow on the homepage since then. Yesterday I simply tried to add a slide to the slideshow and it messed up a lot of functions on the site.

    First of all, none of the slides show up on the homepage anymore. There is just a blank space where they should be. Also, the fonts are now all running into each other making it difficult to read. In addition, the Twitter Feed and Recent posts widgets in the footer disappeared. The last odd thing I found is that on the wordpress sign in page everything is stretched vertically and in the upper left hand corner is "http://www.pittieloverescue.orgPittieLove Rescue"

    I have emailed the theme creators but hve not heard anything back from them. The site looks horrible and needs to be fixed right away.

    Any insight into this odd problem would be greatly appreciated.

    Oh and lastly, when I went to the themes website and did a live demo of the ambitious theme, their slideshows didn't appear either and the same thing with the font was happening.

    My site is: http://www.pittieloverescue.org
    theme site: http://www.mojo-themes.com/item/ambitious-business-portfolio-wordpress-theme/demo/

  2. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    I'm sorry but as you are using a commercial theme, you need to seek support from the theme's vendors.

  3. adibla2
    Member
    Posted 1 year ago #

    I cannot get help/feedback from the forum?!

  4. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    This is a theme issue & we do not support commercial themes as you paid for support when you bought the theme. It is not our place to keep theme vendors in business or deprive them of any income that they may derive from support services.

  5. adibla2
    Member
    Posted 1 year ago #

    That doesn't make sense. Getting feedback from a forum of independent users does not keep theme vendors in business or detract from their earnings. I guess I'll have to go to a different forum.

  6. esmi
    Theme Diva & Forum Moderator
    Posted 1 year ago #

    The volunteers on these forum are unpaid and work to provide support for the core WordPress application as well as themes & plugins that are distributed on wordpress.org. You paid for support when you bought the theme from a third party vendor. I can only suggest that you try contacting them.

  7. asmo111
    Member
    Posted 1 year ago #

    Hi adibla2, I see that you fix that problem. I'm having the same issue that images in slide not appear. How do you fix that? Thanks

Topic Closed

This topic has been closed to new replies.

About this Topic

Tags

No tags yet.