WordPress.org

Ready to get started?Download WordPress

Forums

WP Multi Network
Broken as of WordPress 3.5 (1 post)

2 stars
  1. David Burkhart
    Member
    Posted 1 year ago #

    For me, clicking on "Add New" in the content area of "Networks" gives an error message about not being able to load. Clicking "Add New" in the sidebar brings up settings for creating a network. But, it either ignores or refuses to add anything I provide without any kind of message. It just blanks out all of my settings.

    Thanks to the Support forum, I understand that this plugin has been broken since WordPress 3.5 and that fixes are in development. Until that time comes, the WordPress compatibility shown should be rolled back to whatever version it does work with (if any).

    I further understand that a beta "trunk" version (whatever that means) of this plugin exists which can be used with WordPress 3.5 and up. Details on how to obtain this version and how to make it work are sketchy at best. But, if the existence is true, it would be better offered in a more formal way and explicitly as a "beta" version.

    Based on this plugin's FAQs page, the authors seem to think this plugin is intuitive. But, based on the vague setting labels I've seen (once I finally figured out where they even were), a brief primer is in order.

    "Where can I find documentation?
    "Not much to talk about really. Check the code for details!"

    To the developers: Please delegate someone who can figure out how to use this plugin to write some instructions for it. It's very frustrating to figure out. And, no examples are available, even if it did ever work.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.