WordPress.org

Ready to get started?Download WordPress

Forums

Readings Settings Keep Switching On Their Own (4 posts)

  1. Newchik
    Member
    Posted 1 year ago #

    I have a problem that just started a few hours ago. For some reason, the Reading Settings keeps witching from "static page" to "show your most recent post." I made no changes to the site and was posting new articles at the time. Actually, I did make a change to my WP Super Cache plugin, ticking "Use mod_rewrite to serve cache files. (Recommended)" hoping it would help the site move faster. Other than that all is the same.

    Any help in fixing this problem would be most appreciated.

    Thank you :)

  2. dmd54
    Member
    Posted 1 year ago #

    Have you tried deactivating that plugin or changing the setting back to the way you had it? There is probably a conflict with the plugin setting.

  3. Newchik
    Member
    Posted 1 year ago #

    Thank you dmd54.

    It was definitely the cache plugin. It gave off some error when trying to deactivate and re-activate. I added the missing code it told me to add in config.php and now all is fine.

    Thak you again :)

  4. dmd54
    Member
    Posted 1 year ago #

    glad it was a simple fix.

Topic Closed

This topic has been closed to new replies.

About this Topic